Problems upgrading to WordPress 2.7.1 with 1and1.com host?

If you are having problems upgrading to 2.7.1 from version 2.7 using WordPress’s new Automatic Core Upgrade feature, remember that WordPress requires that you to be running php 5 in order for it to work. So if you are hosting with 1and1.com all you need to do is add the following line to your .htaccess […]

If you are having problems upgrading to 2.7.1 from version 2.7 using WordPress’s new Automatic Core Upgrade feature, remember that WordPress requires that you to be running php 5 in order for it to work.

So if you are hosting with 1and1.com all you need to do is add the following line to your .htaccess file (which you can file in the root directory):

AddType x-mapp-php5 .php

Author: admin

See all posts by (18)

Leave a Reply